ตำราอาหารไทย
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน
23 ธันวาคม 2014, 06:19:49 AM

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
งดรับสมาชิกชั่วคราว ตำราสูตรอาหารไทยออนไลน์
เว็บนี้ให้ความรู้แก่คนไทยฟรี ๆ กรุณาเห็นใจคนใส่ใจหาความรู้
ห้ามโพสท์ขายสินค้าทุกชนิด
อย่าโลภมากเห็นแก่ตัวคิดแต่จะหาเงิน
6.520 กระทู้ ใน 4.242 หัวข้อ โดย 1.327 สมาชิก
สมาชิกล่าสุด: sumontha919
* หน้าแรก ช่วยเหลือ ค้นหา ปฏิทิน เข้าสู่ระบบ สมัครสมาชิก
+  ตำราอาหารไทย
|-+  แนะนำเวบไซด์
| |-+  เวบเกี่ยวกับการศึกษาด้านอื่นๆ
| | |-+  ไม่มี grave accent เปลี่ยนภาษาไม่ได้
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้ « หน้าที่แล้ว ต่อไป »
หน้า: [1] พิมพ์
ผู้เขียน หัวข้อ: ไม่มี grave accent เปลี่ยนภาษาไม่ได้  (อ่าน 9188 ครั้ง)
nopadol
Administrator
Hero Member
*****
กระทู้: 1.483


ดูรายละเอียด
« เมื่อ: 07 พฤศจิกายน 2010, 04:12:22 PM »

http://gler.net/node/66

ลองอ่านดูนะครับ เดี๋ยวผมลองทำจะบอกว่าได้ผลหรือไม่
บันทึกการเข้า
nopadol
Administrator
Hero Member
*****
กระทู้: 1.483


ดูรายละเอียด
« ตอบ #1 เมื่อ: 08 พฤศจิกายน 2010, 01:45:17 PM »



ปกติการเปลี่ยนภาษา ปกติต้อง เข้าไปตั้งที่ control panel>Regional language >language >detail>key setting>change key sequence

แต่ปัญหาคือ เข้าไปแล้ว ไม่พบคำว่า grave accent   ให้เลือก

เลยต้องทำตามลิ้งค์ ข้างบน มีมาให้เลือกแล้วครับ

ใช้ได้ผล ลองดูเลย
บันทึกการเข้า
nopadol
Administrator
Hero Member
*****
กระทู้: 1.483


ดูรายละเอียด
« ตอบ #2 เมื่อ: 09 พฤศจิกายน 2010, 10:35:52 PM »

ปัญหาหลัก ๆ ที่มีถามกันมาก สำหรับผู้ใช้งาน Windows
XP ก็คือ ทำอย่างไรจึงจะสามารถใช้งานปุ่ม Grave
Accent ( ` ) หรือปุ่มตัวหนอน ( ~ ) ในการสลับภาษา
ไทย - อังกฤษ ได้ หลังจากที่ได้ทำการติดตั้ง Windows
XP เรียบร้อยแล้ว มาดูขั้นตอนการตั้งค่าให้สามารถใช้ปุ่มสลับภาษากันดีกว่า

เริ่มต้นการตั้งค่า ก่อนอื่น คุณจะต้องมีแผ่นซีดีติดตั้ง Windows XP ใส่เข้าไปใน CD-ROM Drive ก่อนนะครับ เพราะจะต้องใช้ ในการเพิ่มภาษา และการกำหนดให้ใช้ปุ่ม ( ~ ) ในการสลับภาษาครับ เมื่อเปิดเครื่องเข้า Windows XP เรียบร้อยแล้ว ให้ทำการเปิด Control Panel โดยเลือกที่ Start Menu และ Control Panel

ทำการดับเบิลคลิกที่ Regional and Language Options
เพื่อตั้งค่าและเลือกภาษาของเครื่อง

บันทึกการเข้า
nopadol
Administrator
Hero Member
*****
กระทู้: 1.483


ดูรายละเอียด
« ตอบ #3 เมื่อ: 09 พฤศจิกายน 2010, 10:36:41 PM »

ก่อนอื่น ให้คลิกที่ป้าย Languages และติกถูกที่ช่อง
Install files for complex... ตามภาพข้างบนครับ
จากนั้นกดที่ปุ่ม Apply

ระบบจะทำการ copy ข้อมูลจากแผ่นติดตั้ง Windows
XP (ต้องใส่แผ่นติดตั้ง Windows XP ไว้ด้วยนะครับ)

รอสักพักจนเสร็จ จากนั้นก็ทำการ Restart เครื่องใหม่อีกครั้ง
กดที่ Yes เพื่อ Restart เครื่องใหม่ก่อน

หลังจากที่ Restart เครื่องมาแล้ว ก็เข้า Control
Panel และ Regional and Language Options เหมือนขั้นตอนแรก
ทำการเปลี่ยนช่อง Location และ Standard and format
ให้เป็น Thailand กับ Thai ตามภาพข้างบน แล้วกดที่ปุ่ม
Apply

บันทึกการเข้า
nopadol
Administrator
Hero Member
*****
กระทู้: 1.483


ดูรายละเอียด
« ตอบ #4 เมื่อ: 09 พฤศจิกายน 2010, 10:37:39 PM »

จากนั้น ก็เลือกที่ป้าย Advanced เปลี่ยนที่ช่อง
Language for non-Unicode programs ให้เป็น Thai
แล้วกด Apply

คลิกที่ป้าย Languages อีกครั้ง แล้วกดเลือกที่ปุ่ม
Details... ครับ

จะเห็นว่ามีภาษาเป็น 2 ภาษา กดเลือกที่ปุ่ม Key
Settings...


กดที่ปุ่ม Change Key Sequence... เพื่อเลือกให้ใช้ปุ่ม
Grave Accent ครับ


เลือกที่ Grave Accent ( ` ) แล้วกด OK กลับไปหน้าหลัก จากนั้นก็กด OK OK OK ไปเรื่อย ๆ เท่านี้ก็เสร็จขั้นตอนของการ ตั้งค่าให้ใช้ปุ่ม Grave Accent สำหรับเปลี่ยนสลับภาษาครับ
โปรดอ่าน !!! เนื่องจากมีหลายท่าน ที่อ่านบทความนี้และไม่สามารถทำตามได้ คือไม่สามารถหาปุ่ม Grave Accent (~) เจอ สาเหตุเนื่องมาจากท่านไม่ได้ทำตามขั้นตอนให้ครบถ้วน ขั้นตอนที่สมบูรณ์ จะต้องมีแผ่นซีดีติดตั้ง Windows XP และต้องมีการ Restart เครื่องครั้งหนึ่งก่อน จึงจะปรากฏปุ่ม Grave Accent (~) มาให้เลือก กรุณาอย่าข้ามขั้นตอนนะ

ที่มา: http://www.com-th.net

‹ การใช้ BCDEDIT ใน Windows 7 หรือ Vista วิธีแก้ปัญหาภาษาไทยในโปรแกรม SPSS for Windows ›
บันทึกการเข้า
หน้า: [1] พิมพ์ 
« หน้าที่แล้ว ต่อไป »
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!